26
2018
03

Kali 3 安装PgAdmin 3 GUI

  今天在kali上需要安装PgAdmin 来管理Postgresql数据库,得知:PgAdmin3使用的phtony version为2.7,PgAdmin4的则要求为3.5,(kali默认为2.7)安装方法为先在kali添加公钥,命令如下:     wget --quiet -O - https://www.postgresql.org/media/keys/ACCC4CF8.asc